LightBurn don't burn

Hello, I am a new LightBurn user with an active license and I own an Atomstack A5 30W laser engraver. Before starting to use LightBurn I watched several video tutorials and so I was able to do some engraving tests without any particular problems. However, for two days now, after installing a camera, any design I try to engrave is not imprinted and this happens on any material. I have tried several setting as speed and power (passthrough and so on), even up to 1000S / 85% P without getting any results. The ray can be seen but does not affect anything. Thinking it was a diode problem, I tried an engraving with LaserGbrl and to my surprise with this software the engraver burned the wood regularly. Has anyone already encountered the same problem and is able to help me? Thank you all.

Atomstack A5 30W - Lightburn v0.9.24 G-code version - S.O. Windows 10 pro 32bit

Hi -

Can you tell us what does happen? Is the laser out of focus? Does it not turn on? Is it low power? If it works with your device software, it will work with LB, we just need to figure out what’s different.

1000 what?
mm/sec ?
mm/min?
inches/sec?
inches/min?
miles/hour?
parsecs/fortnight?

If you’re talking about speed, units matter big time.

1000 is mm/sec
The strange thing is the cut mode fixed on image and can’t select nothing else.



The laser focus is ok.

That’s not strange if what you are working with is an image. If you want to use one of the other modes, you would need to convert the image into vector shapes using the Trace Image function. (In the tools menu, or right-click after selecting the image)

Something to check:

  • What is the “S-value Max” setting in Edit > Device Settings in LightBurn set to?
  • Does that number match the $30 setting in your firmware? (type $$ in the console and press enter to see them)
  • Is your machine in “laser mode”? ($32=1, viewed the same way as the $30 setting above)

You need to slow down by an order of magnitude.
Try 50-100 mm/s

Not according to the screen shot you posted:
image

1000 mm/minute is fine. If it really is mm/sec, then that would be much too fast.

1 Like