Lightburn fails to turn on TTS-20 Pro laser?

First off I am a newbie so bear with me. I own a CNC machine shop so not unfamiliar with CNC. Lightburn did not find my Two Trees laser so I had to set it up manually. I selected GRBL as the control. I am able to send it home. I can use the Move tab to move it around. I was able to draw a simple square and run the frame around it. Then I try the cut tab and I can see the blue dot on the wood but no matter what I change I can not get it to leave a burn or cut. My device S setting is 1000 to match the $30 setting. Is there anything that stands out that I should be looking at? Attempting to use this laser for a Senior Dog rescue and could really use some help.

Can you post your cut/layer window for this cut?

Would this be what your referring too?

We are hoping to use this laser to make a plaque or keychain with the the dog they adopt or donate for care too. So scanning in a picture will be the next hurdle once we can engrave something.

Assuming a 10w output laser? What is material and thickness. That feed and speed should leave a mark, but it won’t cut at that speed.
Also, can you go to console window and type $$ then enter and paste results?

It is a 20w laser. The wood is 1/8"

Have you tried this with lasergrbl?
Apparently you have to load a dev. file.
TwoTrees Download (

I tried to saved the gcode and put it on my desktop then down loaded GRBL and tried to run the same square and it did exactly the same thing. I could see the little blue dot but it did not leave a mark on the wood. My Malwarebyte protection would not let me go the two trees any more. Says a trojan is there hitting me. Its got to be a good site maybe I just need to disable my protection. Would that file be my issue?

I guess you have auto focus you also need to set up. Which may be your problem.

No I just have that 3 step block to manually set the height. And could not find any instruction on which step for what level of cutting or engraving. So tried them all.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.