Lightburn forum *FILE LOCK* bug?

Since yesterday I am trying to upload the following file to a post
the file that always appears uploaded


It starts uploading the correct file and then it changes.
It`s really annoying. Already restarted computer to fresh start, same occurrence, must be something forum related.

You can upload *lbrn2 files directly, without adding a .txt suffix.

The error message suggests the forum file handler is trying to interpret a compressed XML-ish LightBurn file as plain text, which is doomed to failure.

I know. The forum always changes the 6 files to _2columns_Stainless Steel Collor interval test speed600.lbrn2.txt.
More strange I reopen other file (.lbrn) corrected some erroneous text in the file, saved and then now I was able to upload to update other post.
This behavior happens with 5 .lbrn2 files and 1 .lbrn file (all different and all made today), older files works ok(tested now with a lot of files).

Ah ah :upside_down_face:
Simulating an answer to another topic I tested with the same files and it was the same strange result, only the .lbrn file works.

@JohnJohn: Does the forum treat *lbrn and *lbrn2 files differently? It should accept both of them, right?

Of course. But the forum keeps changing the names and didnt check if the files also changed.
Edit:It seems to keep the files and just change the name.

I’m a bit tired and maybe I didn’t explain myself well, (it’s better to use the translator) at the beginning of the video 4 different files, during the upload the forum changes the name of 3.

Today I managed to post a .lbrn2 file like I always did.

Are you perhaps using drag-and-drop to upload the files?

That may confuse the format detector, because what comes out of the clipboard may not match what you think is there.

If that’s what’s happening, try clicking the upload icon to see if it works differently (maybe better).

Both are allowed.

If the file is opened, copied and pasted into a reply some auto-formatting could happen. An attached file should not be modified by the forum.

I’ll test a couple of files to confirm.

I did restart the computer on 19APRIL to a fresh start and the same happens, usually I hibernate the PC and this never happened.
Trying now with same files…

gives an error but this time kept the files with original names.
Deleted files from post and tried again with no errors.
. trying different files…
worked ok.

It seems a Postgre database error, only that files?? gonna keep them for ref.

At first tried with the upload icon with the same odd result.
Even weeks “start PC - hibernate mode” this never happened.