Lightburn freeze all the time? how can i reinstall


Since a few days lightburn freezes up and does not communicate anymore whit k40

use windows 10 en cohesion3d.

How can i totaly uninstall lightburn and reinstall again, ?
because when i delete the lightburn and try to reinstall it says already there.

thx in advance

windows settings / apps / find lightburn in the list and click uninstall

It’s unlikely that it will be the software, or that uninstall / reinstall will help. In another thread, I’ve told you how to wipe the settings, and if that didn’t help, this likely won’t either.

When you say “freezes” how do you mean? The user interface in LightBurn freezes? Or the laser itself freezes? Those would be two very different things, with different ways to fix.


Thx for ya responds.

Lightburn it self freezes and is says not responding anymore.
After i close it and restart i can use .but when ever i try to put laser on a.certain location then freeze up again



I installed lightburn on a other laptop and problem solved?

So must be something wrong in that i guess, pplz tell me how i realy can totaly uninstall lightburn and reinstall clean version?


We did here. Did this not work for you?


nope it didt work out at all.

Thats why i ask how can i realy totaly uninstall lightburn, because delete file preps does not work.
When i uninstall lightburn and try to install again it says its already there and installation breaks off?
so what i need is a totaly uninstall from laptop.

I tryed other laptop now and everything works out fine


I do not understand your results. Are you saying that once you delete the contents of the prefs folder, there is no change? This folder should be empty if you delete the contents of that folder. When you rerun LightBurn for the next time after you deleted the contents of the prefs folder, LightBurn is reset and will create the prefs contents anew.


i am sorry but after i deleted prefs nothing changed!!!

why you just not tell me how i can realy uninstall lightburn clean from laptop and put it back again and see the diff??
even the settings stayes when i delete prefs!!!

its weird why you just not give me info how to delete complete from laptop and repeating the same things, i know what i did bro and i tryed all again and again, tell me plz what is the diff when i install lightburn on a other lappie and works great?
dont want to reset my lappie but when i dont get a answer how to uninstall complete then i am forced to do, because getting nowhere .

sorry to say this but hopefully you understand my frustration that i am not getting anywhere

thx for ya reply

You must close LightBurn before you delete the prefs file as it is re-written each time you close the application.

Are you saying you get a message when you run LightBurn? How can this be if you deleted LightBurn? Are you saying if you try to re-install after you have deleted LightBurn you are getting this message? Or 3rd, are you saying that if you try to say that when you try to activate your license, you get a message telling you that you have reached the license limit?

We are trying to help you resolve your issue and are not trying to be difficult. You are not helping this along though. We respond to you and also ask you questions that you do not answer, making this harder to track down what the issue is and how best to help resolve.

If English is not your first language, please try posting in your native language. That might help and we can do the translation on our end.

When you quit LightBurn, it saves the preferences. If you run LightBurn, then go File > Open prefs folder, you have to quit first, then delete the prefs, or it will re-save them when LightBurn quits. I did write exactly this in the post Rick linked above.

What says this? Can you post a screen shot of it so we can see exactly what it happening?

hello and good morning.

hmmm i think made a mistake there i didt quit first , i did deleted the file then quit i think, wil give it a another try .

hopefully works now, when yes means its good to walk away from the issue and try again next morning heheh…
will keep ya informed.

thx rob


In first times i tryed did connected laser. And it give me to one file in prefs no acces because it said file not found.then i attached the laser and did it again.

Now its all reset to basic👌


Thx all for being patient whit me .

Appriciate it alot team lightburn​:ok_hand::ok_hand::ok_hand::ok_hand::ok:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.