Lightburn Freezing Up After Update

New to Lightburn, working with it for around 4 months so I’m no expert. This has happened a dozen times since the update. Keeps freezing. Either when I click start it will go to the first cut then stall for around 3 minutes or it gets close to the end (95%ish) and freezes again. Never happened before this last update. Did I miss something?
K40, C3D, Aftermarket Data Cable

As far as I know, none of the communication protocols have been change for quite some time now. An easy way to check if it is a gremlin in the system is to re-install 0.9.09 and see if the problem persists. If it does you have an issue with the wiring, and not the software.

  • What kind of job are you running when it freezes?
  • Has anything in your system config changed?
  • Are you running across a network, or saving files to a USB drive, shared DropBox folder, etc?

Reinstalled (9.10) and that made it worse.
Not sure where to get the 9.09 again.
Any jobs that I try, even simple vectors.
Running directly from my laptop.
No changes to the laptop .
Tried 3 different data cables, same result.

Went with the 0.9.08 version and it’s running perfect.
Doesn’t fix the issue but it’s at least running for now.

Can you save the GCode for the file you’re running from both versions and send them and the lbrn project to developer at LightBurnSoftware dot com?

My guess is that you have a start delay enabled, maybe, and don’t realize it, but it might be something else.

Thanks Oz, files sent.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.