Lightburn Galvo outputting mirror image and rotated 90 degrees? Video enclosed

I’ve just purchased LB Galvo license and having problems with the output design being mirrored and rotated by 90 degrees. I’ve tried playing around with the origin and that makes no difference. Any ideas?

You need to adjust your Galvo settings- swap which Galvo you have enabled as your X axis.

image

Did you import your markcfg7 file when you first set up your laser with LightBurn? It should contain this and other important settings.

Brilliant, that solved it. TY so much!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.