Lightburn Ibdev file greyed out

Hello

New to this so maybe doing something stupid. Apologies if I am.
I cannot import a Ibdev file in Lightburn to set up my Creality Falcon 10w I just bought secondhand. Any help would be awesome.

Mac OS 14

Thanks so much in advance

ou have to click Import and then browse to your file.
image

That’s exactly what I did mate. The photo shows finder pop up after clicking import. The file .Ibdev is greyed out and I cannot select it as the photo shows

Maybe just restart everything and try again? Could be a bug.

Anyhow, as a workaround, you can open the lbdev-file with a text editor and see all the settings in clear text. So you can add your laser manually and set the options as in the lbdev-file. A little inconvenient, but should work as well.

1 Like