Lightburn insatalation does not recognize my ruida controller

I have a question. How are you able to configure lightburn to recognize your Ruida 6332m controller? I ran through the wizard but it does not see the controller, I’ve reinstalled lightburn and made sure to include the installation of the FTDI serial driver but it still does not recognize my controller. I’ve tried to manually install it but the ruida controller does not show up as an option to select. I am running lightburn v09.20. I ran a debug by Right-click the ‘Devices’ button in the Laser window as suggested from another blog and am including the file. I am currently running rdwoks v8.01.48. Any assistance will be greatly appreciated.

What version of LightBurn are you trying, the trial or a paid version?

If paid, you may be using the GCode version, which does not support Ruida controllers. If this is the case, you can upgrade to the DSP version form our site for the price difference.

Hello Rick,
I’m using lightburn v0.9.20. How can I tell if I’m using the GCode or DSP version?

Apologies for missing this reply. You can visit the License Portal to see what you have and adjust your allocation of seats in a self-serve manner, at any time. :slight_smile:

(I peeked, you are currently using the DSP version)