Lightburn is mirroring the output to the rotary. Again. Still

Chuck is to the right, origin top left. Last night mirror on, preview was correct, burn was correct. Today, without changing anything, if mirror is on the preview is backwards, the burn is correct. If mirror is off the preview is correct but the burn is backwards.

My Xtool D1 pro with RA2 is having the same issues with mirrored burns. I find myself running tests before etching each cup, but it’s a bit of an inconvenience. Currently running Lightburn 1.3.01. Any tips?

No need to run tests each time. Check the preview. If it’s mirrored then all is good. If not, open and close Rotary Setup. That resets the Mirror flag. Alternatively, turn off mirroring and spin the rotary attachment 180°.

1 Like

Not meaning to beat a dead horse here, but is there a chance on getting this fixed? I can’t imagine that needing to open the rotary settings, turn off the mirroring and then go back in and turn them on is the solution here, right?

You don’t actually need to turn it off and on. Just opening the Rotary Settings and closing it seems to do the trick. The simple solution is to just turn your rotary 180° and turn mirror output off.

Point is I shouldn’t need to do that, no?

True but this seems to be a low priority bug.

I believe I have this fixed now for the next release.

1 Like