LightBurn is trying to set fire to my house ;) (Low Speed + High Power + multiple passes)

**Hey all, I am cutting small objects and needing full power, slower speed and 3 passes to get thru the 3/4 inch pine material. The net result is that the material is charring badly, the backer material is getting destroyed and the airflow is fanning embers and causing fires. **
**I find if I run the job with one pass and give time for everything to cool down, the results are far better. **

**I want the 3 passes, but just run the whole job first with no repeat passes, then go back the the beginning and start over. This gives everything time to cool down and moves the laser airflow away from any embers. **

**Where is the setting to do this?? I can’t be the only one that is getting the steel backer sheets so hot that they are buckling and warping and moving everything around until the laser head jams. **
**It literally just shut off right now and the entire piece of pine was on fire underneath… it gets so hot it combusts, then the air flow fans the embers until it catches fire. **
This does not happen if the job would just do the multiple passes by running the job over again without me having to do it manually and remember where I was up to.

PLEASE HELP. THIS IS A MASSIVE PITA AND POTENTIALLY REALLY DANGEROUS!

So far I have tried a steel backer and ceramic tile.
The steel buckles like it got beat with a sledge hammer. The tile cracks and comes apart.
Also kinda like it got hit with a hammer. :-/

Your laser beam must be going through what you are cutting and heating the material for this to happen.

The glass will shatter when it gets too much heat applied in one area. Same thing is happening to the metal…


I have a steel plate in my machine. I use 5mm magnets to hold the material away from the steel. That ensures good ventilation over and under the material.

An old video, but I think it shows the process… it’s a co2, but the same idea applies. If you watch the back of the material, you will see most of the gasses come out from under the 5mm sub flooring.

I assume you want a loop control over the complete process? Each layer sequentially, then repeat?

Might help if we had a better idea of what you are actually doing. Most of the time we don’t cut it out until all the engraving is done…

:smile_cat:

Right now I am just doing test cuts for interesting and intricate 45 degree picture frame joints. So the frames hold each other together with no need for glue or fasteners. But it is a lot of cuts in tight quarters, so the heat of an adjacent cut is making things worse.

But yes, I do want it to run the whole job as if one pass, then run the whole job again as a second pass, and so on. Not keep cooking the same spot over and over again until it bursts into flames, and destroys the backing material. (even with an airgap!)

Surely there must be a way to do this in the software other than manually having to rerun the job?

The system is GI=GO ---- Garbage in = Garbage out.

The machine runs the job you tell it to, so it is massively unjust to blame Lightburn for the settings you are telling it to use.

Post your machine, your setup, your choice of material and the sample cut you are having trouble with. We may be able to help you.

Do not blame the machine for doing what the operator tells it to do.

4 Likes

I understand the issue. Currently I’d duplicate the cut, put it on a different layer… you’d end up with three cut layer and some in between… not a very elegant solution…

I know this has been discussed…

I believe the beta version for galvo has a global count …

:smile_cat:

1 Like

The type of machine is irrelevant. I have explained the job and material.

There should be an option to run the whole job before it does another pass, and I was wondering if it was there and I am missing it or it isn’t there.

It is not there then?

Indeed. I am still learning the software. I do see how that would work, but … yeah. a bit of a pain to do that.

What is beta version of galvo? What is global count? Assume I just started using LightBurn a couple of weeks ago (because that is the case).

PS: my machine is an Ikier 48W diode laser if that is relevant.

Oh one other tip for people having the same issue.

I have found if you turn off all the cut optimization settings so that the head goes all over the place randomly, that achieves part of the desired result but obviously increases the job time.

I can do better.

1 Like

I have the beta that I’ve used on my co2, but haven’t actually tried it yet with the galvo, so I haven’t used the global count.

With a galvo fiber laser, you do many passes and clean up passes during the processing.

I believe it adds a global loop control to execute the job multiple times. It did have something similar, but until I actually use it, can’t really say.

The galvo fiber is a different animal, so it’s portion of Lightburn probably isn’t relevant. I did mention it because it’s come up before.


Many years of computers I’ve found it’s not always so easy to make a modification to a large existing software package.

The basic design of the whole package may not allow a, what might seem easy, change to occur without a major re-write.

Might check out feature suggestions to see if you can upvote a suggestion or create a new idea poll.

Good luck

:smile_cat:

Instead of specifying 3 passes for one layer, I’d suggest creating 3 identical sublayers within the layer. From what I can tell of your post, that should get you what you want.

Maybe you haven’t tried a 48W diode laser, but it is a ton stronger than the other 20W or others I have played with. I have used it and it doesn’t take much before it starts breaking tiles and warping stainless sheets.

The fact it is cutting over and over in the same spot when you ask for several passes is the issue.

Copy that. I used to do software QA many moons ago, so understand. It would be nice to understand the vectoring algorithm. Turning off the optimization settings makes the laser go all over the place with no apparent rhyme or reason. But the huge jumps around definitely stop it from overcooking a particular spot.

ONE OTHER THOUGHT:
Some guy posted about creating a macro that did this for him, but he has been offline for over 2 years and didn’t actually specify what he did.

Anyone have any idea where to get some good sample macros to do job control like this? I couldn’t really find anything relevant with google.

Something like:
CUT PASS 1
PAUSE 1 MINUTE
CUT PASS 2
PAUSE 1 MINUTE
CUT PASS 3
FINISH AND PLAY A TUNE

(the tune is optional :wink: )

1 Like

It is close I suppose.

As previously stated, seems a little clunky but I guess if it is too difficult to make this a toggle switch option, then it will have to do. :-/

Thanks for the input!

For anyone else wanting this feature please upvote the feature request below. If enough people ask for it, perhaps it will get some attention.

Given the arms race of higher wattage diode lasers right now I am guessing this will become more and more of an issue. I imagine someone will have a 100W version by this time next year :wink:

1 Like

Are you attempting to cut thru 3/4" pine with a diode laser without charring?

When you use Lightburn a lot, it sort of becomes personal when people blame their problems on Lightburn.

We all get along much better when that stuff is spotted, it’s just ignored, much like you advised.

We come here to help people get their lasers working the way they wish…

Too bad he didn’t give more information…

Might see if this could be applied. Clueless if it will help in what you want to do… I’m kind of out of options.

:smile_cat:

Yup. Well … minimal charring at least. It gets thru just fine on the bits with no knots. On some parts it can get through at 400mm/min in one pass. Nice golden brown cut … no char.

But if it hits a feisty bit with a knot and/or some resin, it takes a few passes to get through.