Lightburn laser lines different engraving depth

I have a problem where the lines on my piece have different depths(Material is flat) This problem however only occurred when engraving on plywood and not mdf. I could see that the problem did have some meaning with the acceleration, however even after increasing the slack on acceleration i still have the problem. It did seem to help by having a slight angle instead of a straight line, but that only works on a test piece with a straight line. I am not sure what settings i can tweak to make this work. I feel like it might work if it focused on doing the individual lines instead of a whole segment of multiple lines.

I am running at 6400 mm/m with 80% power

Thanks for the responses in advance

I’m not sure in your case, but it could easily be inconsistency of the plywood. Try holding your piece of wood against a strong light source and see if you can spot any irregularities within the wood. (if your material is not too thick :wink: )

There are no inconsistencies in the wood, the pattern at which it does this is also far to symmetric to be random. :slight_smile:

thats… optimistic for a 10W module

Can you show us the original design?
What image mode?
grayscale, dither?

Hi gilaraju. It is vectors, i’ve been able to to do the same engraving on mdf with no problem only difference is that is it now scaled to 400x300 where as the mdf was made on 300x400(6400 mm/min 30P)

Here is the file

And the settings i’ve tried playing a bit with(tried changing to fill shapes individually and an angle of 5)

The design already takes 3.5 hours so i am hesitant to decrease the speed :smile:

Here is the before and after i did the changes with angle and fill shapes(improvement but still not quite what i am after, but implies that settings could be tweaked)

20% max power? i am slightly confused with that max power

At that speed 20% is way, way too low power of 10W
You need a lot more power “dump” into the material to have a consistent burn no lower than 50%

1 Like

For mdf i could do 20 max power but for plywood i use 70 max power as shown in the image

Sorry long week eyes failed me, 70% yes
Something is up with your module then
Try this test if you can on a spare bit of that wood and see what you get

Inspect optics too before hand. in case
Power Test 10W.lbrn (145.8 KB)

1 Like

Also for clarification, when you mean vectors
The image you posted is an image, are you are tracing it light burn or you import the vector itself SVG of AI format?

Yes it is an svg format(don’t know why it sent as an image here). I did do the test you sent

Here is the result

It does really not like the edges

ok so couple imediat issues
Your machine is set to GRBL M3.
You got to rebuild your profile because if your Svalue max on Edit-Device settings is 255 you are using 25% of your module power

  • Edit - device settings take a pic please
  • Devices → double click your profile > what grbl is selected?

Expanding on it so you understand
When machine is set to M3 mode, which is legacy GRBL
The controller does not accommodate and modulate power levels to account for acceleration and deceleration.
This creates this distinct pattern of overburn at the edges.

A bigger downside is M3 GRBL Power range (svalues) are 0-255, where M4 mode is 0-1000
As your controller is M4, and Lightburn is only sendinging 255 as max, you are using effect 25% power

1 Like

Here is the image of the device.

That seems like a huge waste

Yeah. Notice top of the box
Device settings for Grbl.M3

Suggest you recreate manually the profile with GRBL (top of the list)

1 Like

I am not quite sure what you mean by recreating the profile manually. Am i supported to find settings online and use that?

Click Devices

Create Manually


Seria /USB

Crealty Falcon 2 - 400x415

Next next

Edit → Device settings
Enable laser fire button and laser on when framing.

Then use the new profile created in the drop down instead of old one


Okay got it, thanks!

I will do the test again and upload the results

That looks so much nicer, the text is a bit thin on the edges, but definitely a big improvement

… better but
not impressed with results for a 10W

Check your optics. it should be marking down to 30%… faint 20%
10% marks would be ideal

1 Like

Cleaning the laser? Or focusing it?

Both, in order!

  • make sure, by visual inspection the lens are clean. no marks or dots on the lense
  • once done, make sure your focus distance is spot on - using the focal tool
  • make sure you are on the new profile - and speeds are 10000 mm/min on each layer
1 Like