Lightburn Locking up

When using Lightburn with my Cloudray JPT 50W LP it is locking up and crashing. When I click Frame, it will usually get to the frame dialog box and start framing the job, but then locks up if I click any button including trying to change the Fram type, or start the laser. I noticed at the bottom of the Lightburn window it says unrecognized board signature: 00008098c2082602. It is supposedly an EZCAD2 Light board. I can open it and try to get more information if needed. I am running version 1.2.00 on a Mac mini – Apple M1 Chip 8-core CPU, 8-core GPU – 8GB Memory

If you click on the ‘Console’ tab and turn on ‘Show all’, it will give you more information as to why it stops.

The console won’t even show any communications. I can’t even see consule communications on my Nova 35, which communicates fine with Lightburn.

That doesn’t work for galvo lasers, only GCode systems.

How is the fiber connected to the Mac? Original USB cable only, or are you going through a hub / adaptor / extension? We’ve seen a few issues with certain types of USB-C to A connections.

It is connected via a 7 port USB powered hub.

I disconnected the hub and plugged direct into the Mac Mini port, and was able to communicate with the laser and run a job. I plugged the other devices one at a time into the other USB port and had it seemed to continue to work. I then plugged just the hub into the port and the laser had troubles connecting again. I tried a USB-C hub in a USB-C port and had the same issue. So I don’t think it is an issue with the specific hub, but a conflict with a hub in general. With only my Lightburn camera and the Laser plugged into the two ports, no hub, I ran a couple more small jobs. I had troubles with it locking up twice out after the job completed of about 5 or 6 small test runs.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.