Lightburn losing connection

Hey everyone
In hoping for some help

I have tried everything that comes up in the help section

I’m using a Z1 5w

I’m having an issue where I’m getting a “connection lost” error when engraving with Lightburn. (See pics). I can do the same exact image with Lasergrbl and it engraves just fine.

It will happen at random spots usually a minute or two into the burn. I’ve tried multiple cables, different usb inputs, Uninstalled and reinstalled software and drivers, nothing else is plugged in.

I’m at a loss of what else to try. I tried posting in a lightburn group but they were no help. Lol

I tried the few things they suggested online but nothing helped.

Any thoughts would be greatly appreciated.

Drawing courtesy of my 8yr old playing Among Us. Lol

You did not say what you tried, so I risk repeating something tou already tried.

Research USB energy saver mode.

And please offer more detail about your problem.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.