Lightburn not finding laser on startup

I followed the Mac setup video and installed CH34x v1.5 drivers as directed. Lightburn cannot see laser on starup. I then read that later Mac OS have the necessary drivers built in and installing others creates a conflict over ports. Can anyone point me in the right direction?

A post was split to a new topic: Atomstack - Which GRBL driver

Try this: 1. Turn on laser.
2. Plug in USB cable.
3. Open Lightburn.
4. Check in ‘Laser’ window the drop down to the left of ‘Devices’ and choose the one that is not bluetooth.

Can’t work out where you are referring too within lightburn. there is no ‘laser’ window left of any ‘devices’ setting. Can you screengrab?

Look in these 2 places:
Screen Shot 2022-03-21 at 08.32.55

Cheers. it still doesn’t show up, but I’ve managed to add it manually and I’m up and running

1 Like

Have you seen this ?

Yes, I tried doing adding manually and it burst into life. No reboot, no unplugging. Exact same process as I tried before without success. Just need to work out the homing/origin as it runs through the test job fine, but then on the proper run it goes into the side rail and needs manually stopping

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.