Lightburn not following commands- I.E. Etch Before Cut

Since an update, a few updates ago, my machine will no longer follow my cut/etch settings. It will always cut first no matter how I set it up, even after saving the file. Is anyone have the same issue, and/or solved the issue?

Here are a few things to check on as a starting point:

  1. Make sure you have “Optimize Cut Path” toggled on in the Laser window.

  1. In the Optimization settings, make sure you have “Order by Layer” set to the top of the list.

  1. In the Cuts/Layers window, use the arrow keys to make sure your etches are above your cuts.

If none of that helps, please share an example .lbrn2 project file you’re seeing this issue with, so we can take a closer look at your settings. If you’d rather not share it publicly, please email it to support@lightburnsoftware.com.

Thanks, hopefully one or all will fix the issue :slight_smile:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.