Lightburn not importing fill from Illustrator

Hi Folks,

i had scanned an image (yes its pretty awesome, its a raptor riding a dolphin!), in illustrator, i image traced and converted it to a vector and it looks like how i want to engrave it on a glass.

Whats happens when i import it into LB, all of the fill is removed and i now how an outline? not sure what happened here?

any tips?

AI file here:

That is how Lightburn draws the image by default. You can change it by going to Edit>Settings and toggling Filled Rendering to on.

LightBurn doesn’t import fills, as it uses colors to map import vectors to the different cut settings, but it’s easy to change. As Isaac says, you can change the rendering to show filled vectors, but that does make it slower, and can make it harder to see things in behind, which is why LightBurn runs in “wireframe” by default.

The preview will show fills too - it’s the button that looks like a computer monitor on the top toolbar, or press Alt-P:

Your file looks like it had both fill and stroke applied, which causes Illustrator to output duplicates - one for the fill, and one for the outline, so you need to remove the duplicates for it to render properly in LightBurn. Simpler to just use fill or stroke in the source if you can.

thank you both! also, for the new kids on the block, make sure the layer is set to fill and not Line ;c)

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.