Lightburn Not Opening Up

Has anyone had this problem before? My Lightburn will not open. I tried with the new version 1.06 and then tried to re install an older version 1.5.01. I have downloaded the new version and tried it twice with no luck. I know it is nothing on the Lightburn side, but I was just wondering if anyone has had a similar problem and could explain what they did to fix it. The alarm I get is Lightburn.exe is not responding. Thanks everyone for taking a look.
Tim

My suggestion would be to delete LB completely then reboot. Then, re-install LB

1 Like

Yes David, I have done that twice. I have even clicked on a Lightburn file in my documents folder and nothing happens.
Tim

Hi Tim,

Few questions.

What OS please?

When you double click to launch - if you have task manager (if on windows)
can you see if lightburn.exe open then closes?

Try also to double click while holding shift key please.

Thanks for looking Gil. This is in Windows 11. I haven’t looked at the task manager yet, but when I double click the LB icon, it will just set there and do nothing. When I right click it will finally say “LB.exe” not responding with the options of close the program or wait for the program to open. If I click on a lb2 file in my documents folder it would usually open LB and the folder. Now nothing. Thanks, Tim

Try clicking double LightBurn icon while opening Shift please.

If this also fails, lets try a backups reset:

Navigate to C:\Users--YOURNAME–\AppData\Local\LightBurn
Inside it you will have a few files and a few folders
Create a new folder called OLD - or anything else you would like

Move everything into OLD. Basically here we are making Lightburn load from defaults, while preserving the settings

Then Launch Lightburn.
Same behaviour or will it Launch?

not a thing. pressed the shift key first while starting LB, then made the “old” directory and did all that. i even tried to download a previous version with no luck. same thing

Just to confirm, you created old folder and moved all other files inside it right?

Gil, I did what you said, I made the folder “old” in LB, moved the 4 files backup, prefs and the others into it, and LB finally came up. It is the new version I think 1.6 or something I downloaded. My LB is empty though, I have to load all my LB ART files back into it, I owe you and yours a steak dinner with all the trimmings. Thanks so much for your help on this. I will play more with this tomorrow and post back how it is going. Thanks again. I just wonder what caused this in the first place???
Tim

Uncertain what caused it
What you can do though is go back to that folder
make a copy of OLD just to be sure never bad to be double backed up
From the OLD folder, pull back BACKUPS folder

Then open Lightburn > File > Preferences >
image
You should have a huge list of backups, try going back a bit earlier, maybe 1 week.

Then close and reopen lightburn

1 Like

Thanks Gil, I got my Xtool d1 pro extension table set back up. Today I will work with the prefs backup. The only thing I would try and get back is my old LBart files and possibly the “show notes” files if I can get them back. Thanks again for getting me this far.
Tim

1 Like

I have all my LB art files in a folder named LB art. It is full of about 20 files. I would like to add all these at one time with the “load” command into the art library. Was doing it one at a time with the load command, but they would save. Right now I am one handed at the time, so that makes it more difficult for me moving around the keyboard. If I can get this figured out, I will be in good shape.
Thanks,
Tim