Lightburn not the same power as with Ezcad 2

So I have Ezcad 2 running and working fine on my 60 watt Mopa fiber and when I connected lightburn, I’m just not getting the same buzzing sound, I get more of a hissing sound with lightburn. I just dont feel Lightburn is as poweful as when i use ezcad 2…
I believe all the settings are the same as Ezcad as well…why would this be?

Looks like someone else had the same issue and I dont see the resolve.

  1. I had this with a non-original control board, after replacing it with the original, everything began to work as expected.
    2.Try to set Fiber type “IPJ_YLPM” again

When you say a “non original control board” do you think my control board is a knock off ?

There is a board in use that uses Ezcad 2 but is not a standard Ezcad 2 board. I wouldn’t recognize it to look at it but drag and drop a pic of it into a reply here. If you have that one, there is a work-around and it’s not too bad.

Someone will recognize it.

Here’s pix of my current board.

Have you verified this? If the sound is different, check to make sure the frequency value used for the test in LightBurn matches what you used in EzCad.

1 Like

Yes it’s the same settings. Is the board pictured above the correct board that works well with lightburn ?

I just unchecked the “flood” fill button and it now looks like the sound and power match Ezcad 2.

Can someone please verify I have the correct board in my machine as well ?

I still think Ezcad 2 yields more power out my MOPA 60 watt laser over lightburn.

Original board

Is that good?

Yes, it’s slightly better than a clone (we call them “Cyclone”) board - due to the FPGA chip being branded Cyclone.

More details on Flood Fill here: Fill Mode - LightBurn Software Documentation

The most common reason for a galvo to feel low on power after switching to LightBurn is incorrect Timing values in the Device Settings page. Please ensure these match what your vendor provided.

Got it, thanks for this information.
I will check the settings on the timing again.

Thanks alot!

A screenshot of the LB settings can be seen

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.