Lightburn not working right

hi i just brought an omtech laser a couple of days ago and been using the RD works software that came with it, its been working no problem at all ive done lots of tests with acrylic, mdf and ply, all cutting and scanning exactly as it should, i downloaded lightburn yesterday because i wanted more design capabilities, i done a design to scan and cut out in acrylic and the lines came out all wrong and bits missing, i checked the preview and the preview was right and different to what came out, i tried another design and exactly the same thing, so to check the laser machine wasn’t at fault i used the same design back in RD works and it came out perfect, anyone else had the same problem or some advice on what it could be, thank you in advance




In LightBurn, click the ‘Devices’ button, then double click your laser. Click the Next button, and you should see ‘Packet/USB’, ‘Serial/USB’, and ‘Ethernet’. Try using Packet/USB and let me know if you’re still getting issues with this.

hi thanks for the quick reply, ive just tried what you suggested on a scrap bit of wood


and still the same unfortunately, anything else to try please