Lightburn on Linux


(Jeremy) #22

Thanks everyone for your help. Looks like we’ll have to upgrade to latest version of Ubuntu and try again. I’ll keep you posted…
Cheers


(Clinton Paris) #23

Long Term Support for Ubuntu 14.04 is listed as April 2019, so the reality is that it’s pretty outdated. Moving to 18.04 is highly recommended.


(Ray Kholodovsky) closed #24