Lightburn Opening in Beginner Mode

My light burn is opening in Beginner Mode. How do I get out of it.
Thanks Ruth

You can turn off beginner mode here:

Edit → Settings or the gear-icon icon.



Thank you it worked.

thank You dont know why i didnt see it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.