Lightburn PDF documentation won't print

When I try to print the Lightburn PDF documentation, Adobe and Chrome both fail.
(Yes, I know that I can just view it in another window, but when I am using the software, I am limited to the small laptop screen.)
Thanks, Dan

Thank you for drawing our attention to this. Please explain what “fail” means. Do you get some error presented? If so, please share that. Have you tried printing other PDFs to check to see if there is an issue outside LightBurn’s PDF? I will run a few tests tomorrow to check on my end, but this is the first report I am seeing for this issue.

Open the document in Acrobat Pro. Try to print to HP color Laserjet. get the messages “This document could not be printed” “There are no pages to print” “A drawing error occurred”
When I print to pdf, I get this log:

%%[ ProductName: Distiller ]%%
%%[Page: 1]%%
%%[Page: 2]%%
%%[Page: 3]%%
%%[Page: 4]%%
%%[Page: 5]%%
%%[Page: 6]%%
%%[Page: 7]%%
%%[Page: 8]%%
%%[Page: 9]%%
%%[Page: 10]%%
%%[Page: 11]%%
%%[ Error: syntaxerror; OffendingCommand: %%[ Flushing: rest of job (to end-of-file) will be ignored ]%%
%%[ Warning: PostScript error. No PDF file produced. ] %%

I have no problems with other docs.

Further testing, I can print pages 1-12 and 14-284. It appears that page 13 is the one that causing the problems.

Tested with free SumatraPDF

Printed with Microsoft Print to PDF without errors.

Download a fresh copy. You may have had internet traffic issues.

I can confirm exactly the same happens on my system (Win 11) using Acrobat 9.0 Standard. Same errors and able to print all pages except page 13.

I have asked for input from our Documentation Team. I know they have a bunch on their plate, but they will respond.

@JackieG when you get a chance. :slight_smile:

1 Like

It appears to be something in the transition between pages 12 and 13. I was able to extract page 13 using Acrobat Pro and it printed fine. I created 3 documents by deleting the appropriate ranges in Acrobat. Pages 1-12, Page 13, and Pages 14-284. I then recombined them and the resulting document prints fine. Furthermore, the new document is smaller than the original, but appears to be the same. I seems that something in the hidden info was bad. Also, when I tried to Sanitize the original document in Acrobat, I got similar errors.


If you want to check if this copy of page 13 works,
LB_Docs_page13.pdf.txt (1.3 MB)

Once I changed the extension to .pdf, it worked fine. Extracting the page from the original document works, too. It appears that the problem lies in the hidden information in the transition from 12 to 13.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.