Lightburn PDF not importing

I just downloaded the latest update to 1.4 and when I try to import a new PDF it comes up with a NOT RESPONDING message in the upper left corner. I didn’t think it was a large PDF file (38MB) so I’m a bit confused. I tried importing another PDF file that I have used before with no problem.
Any ideas would be greatly appreciated.

Are you implying that this worked in a previous version or is this just background information?

How long have you waited to see if LightBurn begins to respond?

We must have very different views of size because I’d see 38MB is quite large.

What is the nature of the content? Is it a large number of individual vector shapes or possibly embedded images?

What I am trying to import are plans for a radio controlled model airplane that has a lot of info on it between the drawings and callouts. It didn’t import on the last version either. I am going to have the 4 pages of BP’s rescanned as individual pages and see if that solves the problem, I think each one would be appx 7 to 8 MB,
Thanks for all the input I really appreciate it.

This actually implies that these are scanned images. In that case it won’t matter the complexity of the drawing content itself, only the size and color depth of the image.

From memory, if you attempt to import a PDF with multiple images LightBurn should ask you which image you want to import.

Also note that there are utilities that can extract the images from the PDF that you could then import individually.

All 4 sheets are B/W line work that’s why I am confused, I tried editing them in Adobe and getting rid of 3 pages to see if that would work but no luck. I will bite the bullet and have the 2 most important ones rescanned individually and hopefully that will solve the problem.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.