LightBurn - Repeated sudden stops after Big Sur 11.7.4 Update

I’m running Big Sur 11.7.4 on my MacBook Pro Lightburn Quits Unexpectedly and repeatedly after days of working fine. I have re-installed Lightburn many times without success. Any suggestions please?

This is a very different symptom than the original post and will require a different approach to solving it. I’m going to move your post into it’s own thread and attempt to find out more about this.

Does the MacBook continue to run?
Does it enter a power-saving mode with the USB ports or the screen?

Big Sur 11.7.4 is a month old and I don’t see any reports of anything tripping in the new update but you may be first and lucky. :slight_smile:

Yes, MacBook continues to run. No, it does not enter Power Saving Mode.

I have asked the Dev team to take a look.
I’m confident there will be further questions and testing.

I’ll let you know as soon as I hear back.

I use version Big Sur 11.7.5 , on my “Construction/design” computer (which is not physically connected to the laser). I have no LightBurn crashes with this Big Sur update.

1 Like

I also have configured LightBurn to connect to my Ortur LM3 via wifi and it also worked well for several days until the “quit unexpectedly” errors.

1 Like

Big Sur 11.7.5 is not available for my MacBook?

It might be a beta version, but I don’t think so…
But just because I haven’t had a LightBurn crash doesn’t mean there isn’t a problem. Sometimes very specific things need to be done at the same time to provoke an error - I just haven’t run into that, luckily. :wink:

Thanks Bernd. While waiting for a solution
, I have been using my wife’s MacBook Air which is running Big Sur 11.7.3. No problems for several days now. :crossed_fingers:t2:

Tried again to run Lightburn and now it is working fine??? No idea what might have changed to overcome the fault!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.