Lightburn screen image does not match what is burned (Fonts)

Trying to run a job for a friend and cannot get the provided lightburn file to laser correctly. The fonts burned do not match the on screen image. I have converted the top/bottom texts to paths. Also the “construction co” Font does not match the bitmap image sent. Some letter burn perfect, others do not.

How is this text constructed? Thought being, you might have some overlapping shapes causing this odd output. Do you have Kerf enabled for this, by chance? We are making a few guesses here based on what you have shared. :slight_smile: If willing, post the file here or email to, include a link to this post for context, and we can take a closer look.

Kerf is enabled to separate the letters, set to a path on another level. The center helmet, LEM and construction co are from a imported graphic. Top and bottom text are Rockwell TT font, converted to paths.
I can send the file later tonight.

Makes me crazy as the screen looks perfect.

Thank you for the update. If not all the shapes are closed, some wouldn’t kerf, but might fill because of internal rules we have for dealing with “sealed but not closed” shapes.

Do you get any warnings about shapes not being closed?

Lightburn File .

LEM 3 8in (5)-DonL.lbrn (392.6 KB)

You have ‘Ramp Mode’ enabled on the fill layer:

If you enable ‘Shade according to Power’ in the preview, you can see it easily:

The biggest clue for me is this, when building the job to preview or laser:

Hi Donald,

you have enabled a ramp which is causing this wired output.

And here the output of the preview with “Shade according to power” enabled, which will show you what the ramp mode will do:


@LightBurn Oz was faster! :+1:t3: :grin:

I got the original AI art and imported it in to file with only my board outline and laser outline areas for alignment. Very simple.

The first is the screen shot showing good output. The second is a butn using that. Same issue with random letters not burnt correctly.

You’re showing “Filled Rendering” in the edit window, but not using the preview, so you’re not seeing what will actually be sent to the laser. Right-click and choose ‘Preview’, or click the ‘TV Monitor’ button on the top toolbar, and enable the ‘Shade according to power’ switch on the window that comes up. You should always preview before you send to the laser - it shows things that the edit window won’t.

Double-click the black layer in your Cuts/Layers list, click the ‘Advanced’ tab, then set the Ramp Length value to 0. Then, right-click and choose ‘Preview’ again, to see the changes.

Thanks guys!
Problem solved by:

  1. Previewing with “Shade according to power” selected. It allowed me to finally see the issue.

  2. Setting the Ramp Length to 0 in Advanced Settings for the image layer being burned.

This has been a three day issue and prevent a big job from going forward. Thanks again.

I need to understand that setting better. I have used it before in order to slow down the jerk from direction changes during rastering. Is it not for this function?
I was doing Fill Shapes Individually to decrease the run time and the smaller features were really shaking the K40 box. Now running Fill groups Together and only increased run time by about 8 minutes.
Running at 9%(6mA) and using a 1tbsp per 1-3/4 cup water mix to even out the burn across varying hardwoods. May bump to 9.5%.


Ramp Mode is for making stamps.

It slowly ramps the power up when you burn, so you can angle the sides of an engraving to give rubber stamps more stability, like this:

Hey Donald,

glad you figured it out! I think it does look really great with a very dark and even burn! :slightly_smiling_face:

You are using 1tbsp of what? Baking soda or something different?


Baking Soda.

Tried 2 tbsp but oxidized the wood more than we wanted. Made it look gray/aged/weathered which was not wanted. The reduced amount seems to be a good trade off.

Well then … that’s totally different.

I forget what these K40’s were originally designed for.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.