LIghtburn 'Set to fill, but weren't closed. These have been removed.'


It is referring the tripple 7’s. This is my church’s logo. Couldn’t find a suitable picture, so I tried my own. Looks exactly like the logo, but it won’t burn it. Tried to ungroup , then auto-join, but didn’t help. I notice that when envoking the preview, It also says the same, but the rounded ends of each of the 7’ are flashing. Any ideas?

I had some similar issues, I didn’t realize that I somehow had another layer on top of them. I had accidentally duplicated right on top.

Try also making each 7 a distinct layer and see if that helps. I can’t recall all the steps I took, but figuring out the ghost layers was critical.

I think I also used “close with tolerance”

“Cut out” your logo and put it up here (.lbrn2), I will try if I can find the error.

They were originally distinct layers when the error occurred.

1 Like

I gave up and cutout the 7’s. Went into Publisher and created it there and saved as a JPEG image, then inserted it into Lightburn. Came out fine, but I lost the original. I started with 3 sevens, overlaid each one onto the other, then ‘offset’ each 7 to produce the results. Added curves to each end to match the logo from church. I was trying to ‘fill’ each one when engraving. Lightburn would accept ‘line’ engraving, but not ‘fill’ or ‘line + fill’. Hope this helps.

1 Like


Is this what you want to achieve?

3x7.lbrn2 (25.4 KB)

1 Like

If you can post the file that’s giving you the error, even if it’s just the logo by itself, we can take a look.

That is exactly what I was trying to achieve! How did you accomplish that? I had each 7 on a separate layer when the error occurred. I then grouped all 3 7’s, that didn’t help. I tried to ungroup them, then I tried ‘close selected paths with tolerance’. that didn’t work, so I ungrouped them again, and tried ‘auto-join selected shapes’. That didn’t work.

I gave up and deleted the logo I tried to create in Lightburn. I reverted to Publisher to accomplish it and saved it as a JPEG file, then imported it into Lightburn. My project was due today and was running out of time. I can try to recreate the 3 7’s again and see if I get the same problem …

1 Like