Lightburn shrinking svgs

When importing svgs lightburn is shrinking them donwn…

I know its hard to see but in illustrator ist 268.73mm and in ligthburn it shrinks down to 201.545 for the heights

If these are from Illustrator, there’s a setting in Edit > Settings to tell LightBurn to use the (incorrect) Illustrator 72dpi value, instead of the (normal) 96dpi value used by everything else.

In the settings page, click the File Settings button, and the SVG DPI setting is on the right, near the middle.

Also, you don’t need to use SVG with Illustrator files. LightBurn can just load the AI files directly.

thankyou that worked <3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.