Lightburn updates

Both my fiber and co2 lasers are working fine with Lightburn. Is it necessary to continue to install the EzCad2 and FTDI drivers whenever Lightburn is updated?

No, not necessary. Once the drivers are installed, they are there, and don’t need to be installed again.