LightBurn will not dowload due to "DoCheck64.exe-System Error"

DoCheck64.exe- System Error
The program cant start because api-ms-win-crt-time-|1-1-0.dll is missing from your computer.

This is the error message that I keep getting and cannot find a solution to this problem anywhere. Just got the Ortur Laser Master 3 in and bought the LightBurn software today. Running a HP laptop with Windows 10. Please help me!

I believe you need this download.

For these reasons:

This unfortunately did not work either. Said it could not download due to already having a newer version.

Well I lied, I have Windows 8.1 not 10.

Did you download the 32 or 64bit version? That’s the only thing I can think of.

I tried both. I went back and downloaded the oldest version possible and now I at least have the icon on my desktop but it wont run due to the same error code.

Alright, its now fixed. Had to uninstall McAfee and then updated the C++. You were right, Thank you!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.