Lightburn window too tall in Ubuntu

What does it say in the console window? Until you see some sort of exchange with your controller there, you’re not connected.

Hi Oz,
The only thing showing in the console is;
Waiting for connection…
Waiting for connection…

However there is some form of connection because if I toggle between “Choose” and USB0 the laser gives a little sort of groan, and a green LED next to the power LED flashes very faintly when I choose USB0. I have tried an alternative USB Cable just to be sure it’s not a bad connection.

1st, what controller are you trying to use?

2nd, I missed this earlier: “failed to start because api-ms-crt-runtime - |1-1-0.dll not found.”
If you Google that, it’s usually just that you’re missing a Microsoft library. Try this one:

Hi Oz
Good News. It’s working. I went into the Device Settings and changed from buffered to synchronous. Also enable DTR and checked baud rate 115200. Picture of settings attached.

For future reference the board is Cronos (Chinese) the board may also carry an “Annoy Tools” logo.

Thanks for the windows info. That’s an old machine and I haven’t used windows since 2006. I really wanted it to work under Linux. I just need to play with the program for a few days then I guess I’m going to have to buy a licence.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.