Lightburn wont let me save any files

lightburn wont let me save any files what can i do

Can you please give us details on what’s happening beyond that you cannot save files? Is there any sort of displayed error message? Does it appear to save the files but then you find no file is written? We need more specific details as to what you are trying (step by step please) and what is happening at that point - to the best of your ability to describe.

wont save seeat

as you can see everytime i click save this pops up, but when i go the my files you can see that a file with all letters on the end saved, but they did not save the changes i made,


Thank you.
That error means that either that file is already open somewhere else (do you have another instance of LightBurn open?) or, mostly likely since this apparently happens with everything, that you don’t have permission to write to that directory on your machine. It’s clearly Windows so there’s not a ton that can generally go wrong there. I would check the directory permissions on “CHRISTMAS PART 222” and “lb FILES” folder and make sure that your user is allowed to write to them.
Try writing to a different directory like the Desktop or your Downloads folder.
Either way, it’s definitely an operating system issue. That error simply comes up if LightBurn is disallowed from opening the file to write to which is controlled by the OS.

would uninstalling LB reinstalling work,i dont understand ,directory permissions


also look at this file,as you can see it is saving,if i was to click 10 times it would save 10 times, but there is something not right about the fils,as you can see,so i am not sure if it is a windows problem as the files r saving.

Dlook at this

xmas tree so here is another file,you can see the top file is the original file, and the bottom one is when i clicked,SAVE.


Is this folder connected to something like Google Drive, OneDrive, DropBox, or similar? I’ve seen issues with those before.

The files with the weird characters on the end are how LightBurn saves the file - The file is first written to a file with some random characters on the end to make sure it was able to save, then the original is deleted and the randomly named one is renamed to the original name.

For some reason LightBurn isn’t able to delete the normally named one, but it won’t be LightBurn doing that - It doesn’t leave files locked while you’re using them.

I encountered this a few months ago and it went away… But today it came back. I can open a file, do stuff, try to save and get that message. I can change its name a bit and it saves.
I don’t hink it’s a directory permissions thing.

I run LightBurn connected to a shared NAS. It’s entirely possible that I might have a copy open inside on my office machine, and another on my shed machine (running the laser), but this wasn’t the case today.

i have tried to save in another name but it will not work,so i am going to delete LB and do a reinstall,so how do i reinstall , do i go to the LB page and download the 4 week one and inter my code


well that tells my it’s a LB problem, would you agree


Why? Who suggested this as a solution? This will not address your issue so please do not waste you time.

You were asked,

and you never answered. Deleting LightBurn and reinstalling is not going to change the result you are having. Answering our questions might, but up to you?

Do you really have to be so rude
well i removed and reinstalled it and now it is back working perfect, so i guess it was a LB problem after all and not a windows problem,
take some chill pills and go for a sleep, that way you wont be so grummpy

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.