Lightburn wont run

Hi, I have been using Lightburn now for over 12 months and it makes life so much better so thank you.
How ever, today it wont work , I have tried reinstalling the software several times, my windows 10 is upto date, When I click on the EXE file it appears to be going to start with the little circle doing its thing but then nothing.
I opened Task manager to see if I had multiple Lightburn programs running but nothing.
I even went backwards to an older version and yet again nothing.
I tried the old shift key and click , nothing.
I have restarted my computer several times and still nothing.
I have uninstalled the software completely and reinstalled but no luck there.
So i am at a loss to what to do next , please help

This situation is really unusual.

Perhaps try deleting or renaming your prefs folder to see if that makes a difference.

  1. File->Open Prefs Folder to locate Prefs Folder
  2. Close LightBurn
  3. Delete or rename the Prefs Folder
  4. Restart LightBurn

If this doesn’t work I suspect something going on at the OS level. Are you using 64-bit LB on 64-bit Windows?

Hi, I am using a 64bit machine but running win10 32 bit.
I have decided to buy a new machine so I can re install my windows as 64bit on the old machine.
I think something strange is happeneing because when i try to run Lightburn you would expect to see it come up in Task manager but nothing happens. I have come to the conclusion that it is something to do with the top level start up sequence.

Is LightBurn the only program you’re having a problem with?

Does sound like you’re having some odd behavior, though. But the fact that it worked previously is curious.

Did you try removing the prefs folder to see if that would make a difference?

Hi, Where is the prefs Folder? I can not see it in the directory.

Did you follow my instructions above? That’s the easiest way to locate the folder.

Else enter this into explorer address bar:


Hi , I deleted the folder tried running Lightburn again no luck.

That’s unfortunate. But at least demonstrates very likely not a LightBurn specific issue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.