Lightburn won't start

I just got back from vacation and hadn’t run the software in a few weeks. Now that I am spinning things back up, Lightburn just sits on the splash screen. I’ve got two PC’s with Lightburn and both are behaving the same. I’ve tried restarting, uninstalling, reinstalling, and nothing seems to change. Need help!

The first test after a long absence is to sign into Microsoft OneDrive and restart LightBurn to see if the issue resolves. I’ve seen it one other time here.

If it doesn’t resolve and you have the installer handy, without even deleting the Current Version of LightBurn, please Right click the installer and select ‘Run as Administrator’ and turn it loose with all the authority.

Please ensure you’re not using Cloud, Shared or external storage for LightBurn or your LightBurn files. Some systems are showing that the shared storage loses data and it’s still being worked on.

Either way, Please let us know what it was.

I discovered it was a samba share issue. My laser machines all work through my samba server for jobs, libraries, etc. It was trying to load a library that it couldn’t access. Im working locally now until I can figure out what happened.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.