Lightburn/Xtool D1 won’t finish designs or cuts random lines through them

I’ve tried engraving and/or cutting several different designs on wood and have had similar issues almost every time. The first project was simply a cut only file and would cut the entire design and then cut a line through it when it finished. As if the laser wasn’t turning off before returning to home. The next few projects consisted of engraving followed by cuts. The engraving seemed to be working fine (other than figuring out the settings to not engrave so deep) but it stops about 85% of the way through and then cuts a line across where it stops engraving and then never goes to the cut section. Any advice on what to do/change? I’m using an Xtool D1 10W laser

Is the firmware up to date?

It is. I’m willing to try any suggestions though!

Has it always done this?

Every time I don’t use the rotary this happens. I’ve tried 4 different designs, two were pre made and two I made from scratch. They all do the same thing. I’ve engraved about 75 tumblers with no problem (so far!)

I’m afraid this is above my pay grade.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.