Limit issues, even after frameing

I keep having issues with limits. (XTool D1). I’m using start from current position on a cut that looks fine in the grid and also frames with no issues.
Then I cut and it hits limits and the job hard crashes.
I have to be using current position as I’m aligning material precisely and have things holding it in place that would be difficult to impossible with absolute cords.
What might I be doing wrong?

You’re likely not meeting one or both of the following conditions:

  1. Homing the laser prior to session. Your machine likely doesn’t have homing sensors although some people report successfully being able to use sensorless homing with that machine. If sensorless homing does not work then you should be manually homing by turning on the machine with the laser head at top-left.
  2. Using jogging controls exclusively after homing. Avoid moving the laser module by hand at any point after homing.
  3. Do not ignore any warnings about going out of bounds

If these conditions are met you should never have a crash in LightBurn assuming machine configuration is basically correct.

Thanks for this workflow. I’ve been doing what you said and having zero issues. Really appreciate the post!
I’ve been setting Origin as home and starting there then using the move controls. Working smoothly.
It’s odd as a lot of things say to “jog the laser head where you want it…” but that clearly does not work for every machine.

Excellent. Glad that’s working for you.

Are you saying by using “Set origin” in Move window? If so, you needn’t do this. “Set origin” is mostly only useful if you use User Origin and there would be no value in setting that to the home position as it would be effectively the same as using Absolute Coords.

Not following. This should work for every machine. Jogging is fine. It’s the manual moving by hand that creates potential problems.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.