Line not cutting through material but fill does

I’m setting up LightBurn for my new Boss LS1420 and am getting strange results when trying some very basic shapes. I draw a circle, set the speed to 10mm/s and power to 85%. If I select line mode, it barely gets through the paper masking on my material. If I select fill mode, the material is completely vaporized (row by row) and I’m left with a circle hole in my material. This tells me that when in line mode, those settings should have no problem getting through the material.

Am I missing a completely obvious setting somewhere that my line won’t cut through material while a fill on the same settings obliterates it?

Minimum power settings kick in at 10mm/s on Ruida controller. Is that what Boss uses? Set the speed to 11mm and see if there is a difference. If so, adjust your min power level.

1 Like

@rojhan: Can you point to documentation about this? I can’t find that. e.g. here:
http://en.rd-acs.com/Private/Files/a4d9f12fe9e32eb7.pdf
does not mention it.

This is a well-known/discovered behavior of the Ruida. The manual is pretty light on details for a lot of behavior/configuration.

Just set your min power and max power to 85% and it should cut below 10mm/s

I cut 1/2" acrylic at 3mm/s, min & max power at 60% on a 150watt tube no problem.

1 Like

That’s the controller manual. You’re more likely to find an explanation in the RDWorks software manual, if you can comprehend it:

For cutting processing, the actual power is followed with cutting speed, lowers peed, lower energy, high speed high energy, so that we can guarantee the whole process of cutting energy evenly. So the minimum power corresponding to the energy at minimum speed, generally the minimum speed is 0, but if set takeoff speed, so the minimum speed is takeoff speed; the maximum power corresponds to the layer speed.

1 Like

Which appears to be here:


Not written by native English speakers apparently, as you allude to.

All Boss LS series units run the Ruida RDC6442G. Sure enough, setting the speed to 11mm/s did the trick.

I’ll play around with either setting the minimum to 85% (in addition to the maximum) and also sticking above 10mm/s.

Thanks everyone!

1 Like

Or you could go poke the controller and tell it to use a lower start speed.
image

Brand new to the hobby and didn’t know that was an option. Is there any side effect of making such a change?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.