Line to Fill Layer Set for Making a QR Code

Hi all, I’m embarrassed to ask this for something so simple, but here we go. I drew a qr code and the layer is set to fill, but it is in the line mode. I guess it won’t read in the line mode with camara. I changed the qr code to fill, it shows as being filled in the preview window, but note on the screen. I have done these about a year ago and it has always worked. Sometimes something so simple, I just got to walk away from it a little bit. It is good to know there is good friends out there that help me on this (more than likely simple) question.
Thanks,
Tim

To save resources, lightburn will not fill render the shapes on the grid (scree)
Also this allows to see other shapes underneath if necessary

You can change this behaviour by going to the menu

EDIT > Settings
and toggle Filled Rendering

You will have to click OK, and restart Lightburn

Thank you so much Gil, works great now.
Thanks again,
Tim

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.