Lines Between Letters

I am getting lines between letters in text. (See photo) Is there a way to turn off laser when it moves to a new letter?

You have not provided enough information for us to provide exact answers to your issue, but my guess…

If grbl 1.1f or later, you’ve likely not enabled laser mode ($32=1) which would explain the laser firing during G0 moves.

What Firmware version are you using to drive this system? What are the grbl settings for this setup? What have you set as the device profile in LightBurn? Please post this information for review.

OK, that was a good guess. I am using grbl 1.1f, and when I issued command $32=1 from the console the problem was resolved.

LightBurn 0.9.07
Device: COM3 GRBL controller

The Cuts menu works, and to get the engraving I increased Power Max to 100% and decreased speed to 50mm/s, 1 pass.

Thank you