Little to no color difference when filling/engraving

I have the same issue with my Two Trees 40 Watt laser. No gradient effect when image engraving. Very new to lasers and Lightburn doesn’t have settings for this control board.

there is a way to check,

  1. load your job in LB then click on “save gcode”
  2. edit the saved gcode and look at “s” values… if change or not.
  3. If is not changing, in setting put “laser mode” to 0 write in board, power off, wait 10 sec, power on again,
  4. always in settings put back “laser mode” to 1
  5. repeat 1and 2 to check

Not sure if that was for me Killrob but I did change my max speed to 3000. It was at 5000, it seems to have fixed my issue.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.