Losing connection to laser

Ever since I installed the latest version of lightburn i am constantly losing connection witj the laser?

had the same issue also in prev version of LB, solved changing USB cable using this one:

Can also be static built up on the laser. Bond and ground the chassis. Mine was doing the same thing. Disconnecting, stopping in the middle of a job, rebooting, etc. Even if your laser isn’t an Orteur (mine is an Atomstack X7). Check out this PDF.

We have the same issue. We downloaded 12.0.0 and it worked for a day and when we went back today to try to use it, it would not connect. I pinged it and it pings just fine. I’m connected via LAN to a Ruida RDC6442G controller and I have a “LAN ON” indication. The LINK and ACT lights are lit up and ACT is blinking whenever data is sent. We updated Lightburn to 12.0.2 and it updated fine but won’t send the file to the machine - it states DISCONNECTED in the Laser portion of Lightburn. We rebooted the laser and the computer and it was showing READY but as soon as we tried to frame the cuts, the DISCONNECTED message showed up. It is connected to a router that is showing activity between the router and the laser. We’re going to Best Buy to get a USB cable to try that, but I really like the LAN feature on this laser.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.