Low power scale on TL-410c

I am using a TL-410c controller on my 50W CO2 laser. Basically the software works very well, but during the test with a 10x10 gray scale matrix I noticed that everything below 14% is not transferred to the controller. I believe this because the squares are not shown in the display and the laser simply skips them.
I changed the minimum limitation of the laser and also the minimum energy in LightBurn, but it’s always below 14%.

Can I change that? Do you know how?

That will be down to the tuning of the power supply on the laser itself. All glass tube CO2 lasers have a firing threshold.

It’s also worth noting that if you are using grayscale with TopWisdom controller in LightBurn, that isn’t currently implemented, so it’s likely just dithering for you (if you made a picture).

Thank you very much for your answer. If I use a Rudia DSP (e.g. RDC6445G), is there another way than dithering for pictures?
Is the laser then also modulated in power = grey tones?

If you have a CO2 laser, grayscale is more like variable depth than variable shading. With a low power laser, like a 40w, set to a very low setting or slightly out of focus, you can do grayscale, but it’s slow. CO2 lasers have a tendency to vaporize material before it really starts to char and blacken, because the heat doesn’t have time to discolor the material - it’s too much power. The choice of controller doesn’t have much to do with that - they all support grayscale, but it’s typically used for 3D effects, like ramping stamps or varying depth.

Thank you so much for the answer. If I choose image mode Grayscale for one image and it is implemented in the DSP, then the laser energy will be adjusted and for all other modes the point density, right?

Is it foreseeable that Grayscale mode will work with the TopWisdom DSP? Is Grayscale mode already working on an RDC6445G?

Grayscale works on all supported controllers except TopWisdom, and I expect it will be fine there too, I just haven’t gotten to adding support for it.