M7 and M8 options missing in device settings

Hello, I am new to LIGHTBURN and I am running to an issue when trying to enable air assist. I am using the SCULPFUN S330 and when I go into LIGHTBURN’s device settings to enable air assist I see that the M8 option should be selected. However I do not see the option for either M7 or M8 in the device settings. Directly under the Air Assist section the first option that appears is the S-value max option.

Any assistance that could be provided would be appreciated.

Screenshot 2023-09-20 104123

It’s there, you just can’t see it. Enlarge the window or reduce the font size.


Edit: it shouldn’t really matter because the correct value M8 should be selected already.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.