MacBook Pro New Model Not Connecting to my Laser

I am hoping to get some help in this matter with LB and my Laser not talking to my laptop and vice versa. I have a Mac Book Pro, new model running 11.2.1 Big Sur OS. I have read several topics about connection issues. My laser tech and I tried USB connection after downloading and installing LB. When this did not work we updated the drivers. Tried the USB again and still nothing. We tried to connect via WiFi and was able to send a design to the machine. WiFi is not ideal, I would like for my machine to be hardwired. Then I did some research and found and option for the ethernet. I found the IP address in a terminal command. Copied this information into the Ruida controller. Then under the device button I created a device with this IP address information and a ethernet connection, still nothing. So I then change the IP address back to what it originally was, the one time it was on WiFi and now I cannot connect via WiFi. I am lost on how to get my laser and computer to talk to one another so we can all work in one harmonious universe.

Hello @scarlett
I have the same problem and I am struggling to find a work around. Have you come up with any solutions?

Sorry to have missed this. Harmony is a great goal. :slight_smile:

I share this for review,

Thanks @Rick
I dont seem to have an ethernet cable port on my machine. I was able to follow the other instructions though. A bit of a google is showing me that there are a few people with new macs running Big Sur that seem to be having problems, could it be possible that lightburn is just not yet configured to work on this OS?
I don’t have the option of getting another computer, I am on a school computer (I am a teacher)

Apple provides network connections via Wi-Fi or using this for wired connections.

There are issues we have seen with the release of Big Sur and are in the process of identifying the causes. Here is a search showing some of the feedback we have been getting.

To quote Oz, from a few days ago,

You do, it just looks like a USB-C connector and requires an adaptor, like everything else Apple sells. :slight_smile:

So after troubleshooting with my tech support team we did find a solution. It does need to have a LAN port for this to work. When did you purchase your machine?

Hi @scarlett
It was purchased in November 2020.
I have a solution too :slight_smile: I managed to get a slightly older mac and then had to install a FTDI driver on my mac. After I installed it, i restarted the machine and it worked straight away.
These two forums helped heaps -

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.