Machine loosing connection on my ortur laser master 3

I have a question? I am in the middle of a burn and loose connection. I have changed the usb cable to a high grade cable. I have to turn off the machine and laptop to reset. i do not know what causes this. And I do not know how to get it back going from where it left off. Can someone help with this?

This is certainly the first thing to test. Did you happen to get one with the ferrite bead or beads in it. One lump at the Ortur end is usually good enough.

Short cables and Shielded cables are both helpful. Ideally you want all three; Short, Shielded and a Ferrite Bead.

I think you’ve solidly identified it. Do you have any Ham Radio equipment or any other hobby radio stuff that you can inject noise with? If not, any motor with Brushes is great for this. Old plug-in hand drills where you can see the sparks coming off the armature through the cooling slots are excellent. Try injecting noise locally. I’m pretty sure you’ve got this figured out.

You may have some success plugging in some type of surge suppressor or clipping a ferrite bead on the power cord. Noise can also enter through the Power supply and through unshielded wiring from the controller.

If it’s EM Noise, the drill will likely prove it or disprove it.

Sleep mode (link), (which replaced screen-savers) and a Windows 10/11 feature called USB Selective Suspend (link) both shut off usb ports after some inactivity. I haven’t watched with a scope yet to see how much inactivity or how long a pause in USB communication causes it, but if it’s a possible contributor to your communication woes, these automatic shut-offs can be shut off.

Here’s a win-win. If you’re communicating fast enough to fill up the buffer, lower the Baud Rate in Device Settings. Lower Baud Rates (communication speeds) are more resistant to noise and the slower communication speed won’t fill the buffer as quickly, and then ignore the engraver for several minutes as the engraving is happening.

In LightBurn there’s a Preview window that will play out your engraving like a video. There’s a progress bar at the bottom of this and you can drag it from project beginning to project end. If you can line up where you’d like to start or restart from, you can begin again from anywhere along that preview path. It can be tricky and it may not be something that you get right the first time (or two).

I think you’re pretty close to getting all this figured out.

quick summary:

Use a noisy drill to prove/disprove further noise related issues.

Shut off power saving ‘sleep’ mode and ‘USB selective suspend’ by following links and instructions provided.

Lower Baud rate in Device Settings window (click Edit, Click Device Settings) Baud Rate is in the lower right corner of that window. After it’s changed, click OK to adopt the new settings.

To restart at any point along a previous job, Start with the Preview window. Slide the slider along the bottom until you see where you’d like to restart and start engraving from there.

I hope this helps.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.