Making dashes in a round circle

Hello, still in the learning mode so need some help. I am trying to add dash’s on the outside of my circle to make this leather patch look like it has stitching. How and what would be the best way. Any help is appreciated. See pics attached


Create a circle (could just offset the red one inward a little) and put it on its own layer.

Enable Perforation Mode on the layer, and set the Cut and Skip values to how long of a cut you want and how long of a gap. Look at the result in the preview.


I will give this a try, I appreciate the help.

I created an offset inward but it didn’d add its own layer it grouped it with the other. How do I make this its own layer?

Select it and click a color entry along the bottom - each color is a layer in LightBurn (since the laser doesn’t do color).

And, as a tip - When you create a layer in LightBurn, it remembers the settings from one run to the next, so the next time you use whatever layer this is, it will probably still have the perforation mode set. When you use a layer for the first time, click the ‘Reset to Default’ on the bottom of the cut settings editor if you want to make sure it’s “clean”.

Some people leave their common settings in the colors - for example, black for engraving, red for cutting, etc. So if it’s something you use a lot, you could just pick ‘Orange’ for dashed stitch lines and leave it there.

1 Like

Got it, that is pretty simple. Thanks Oz I should be good on this project.

Another problem, seems like my screen is different from yours, I am not seeing the options for cut and skip.

Time to take off the training wheels:


1 Like

Thank you, this is helpful, once I got of Beginner mode I had trouble with the dashed but no the dots.

1 Like

Hello Ralph- I thought I had it figured out until I started another logo project. I made a cut and skip for the dotted marks and then a cut to go around the offset marks. But the main page looks much different from the Preview screen. The cut is red and the dot-skip dashed is the orange. As you can see I have to bring the red cut(top) example past the orange dashes in order to get a real close seperation between the two. I didnt have this problem before. Like something is offset incorrectly. Any help is appreciated.

I might have to start from scratch. Lets see what Oz might have to say.

Here is the LBRN file
49logo_issue.lbrn (214.9 KB)

So this works, I knew I didnt have it centered. The orange is the skip and cut and will be centered around the image. The Kerf is what messed me up. I pry should have reset the defaults from the beginning. Appreciate your help. Thanks,

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.