Manual Laser Fire not working - No Laser while Framing

Just updated to 1.4 (not sure if that’s the cause). Tried the previous version but have the same problem. Fire button doesn’t fire the laser. Also, no laser while framing. Worked as expected last week. No other changes to the computer or laser that I know of.

have you set the value like 5 next to the fire button ?

Yes, but since it’s a 10w laser, it’d be easy to see even at 1? Also, the internal fan should spin up when firing and it doesn’t.

It might be worthwhile to check and confirm that the power scale is consistent.

In the Console window request the Machine Settings by typing the following:
then press Enter.
Scroll that window back to $30.

Now click Edit, click Device settings and check to see if the Number for S-value max is the same as $30 in the Console window.

Thank you. $30=1000.000. Same as in Device Settings.

On the right side of the console window, turn on the ‘Show all’ switch, then frame your project.

Please copy and paste the communication stream from the Console window into a reply here.

The internal fan not spinning up is offering another possibility. If the laser and fan have quit completely, please carefully inspect the cables and wiring for broken ends near the connectors.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.