Master Engraver (ME10)

I got this build and partially working and I have some questions on some things that are not working properly

  1. when I draw a 3 x 1 inches the representation on the laser output is like x10 and was wondering how do I make it 1:1

2 . End/stop (Homing switches do not work)

  1. On there software when I do the frame it fires the laser but Light burn does not

  2. It seems to move really fast including retracting to the next letter when I write " Hello World"( like it will write the “H” then zoom super fast speed to the “e” that it makes the whole machine shake

The ol’ cut-n-paste works fine also.

Get to the LB console and type $$ for a configuration list and post it here.
I believe you can go into Edit → Machine settings and read these out so you save and reload them. I know I can on my Ruida controller.

Did you go through the Lightburn grbl setup? Some of these variables need to be set properly.
Is it a mistake to think you know about the configuration information?

You can check the configuration for inches or mm.
$13=1 for inches or $13=0 for mm

You can change it on at the command widow by setting it to the required value


it will write a 1 to it changing the machine to mm.

If you are working in mm, and the machine is ‘thinking’ in inches, when it is told to move 1 mm it will move 1 inch. That would really speed things up :slight_smile:

Configuration could be responsible for your home not working.

Has this machine ever worked properly?

I did the change $13= 1 and it did not make any difference and returned it to 0 again as you see in the picture

It almost look like my machine resolution(NEMA -17 spin) for travel( rotation) is not corresponding to when I tell it to travel an inch

You didn’t change it. It would have made a 25.4 X change.

maybe didn’t select write after he changed it :thinking:

Like I said I made the change from $13=1 and still did not fix my problem so I changed it back which does not reflect on the picture I posted

Just want to be clear, you changed it and ‘wrote’ it back to the controller. That should have made a major difference, so something kind of smells… :slight_smile:

$13=1 for inches or $13=0 for mm which are you operating in?

So I’m assuming you’re using inches and it’s set to 1. Still should have made a difference. :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.