Matching Lightburn Workspace to Laser Cutting Table - Origin Settings

The home position for my laser cutting head does not line up with the optimal cutting area.

That is to say, I have a bed which can be raised and lowered on the Z-axis . . . and there is a stationary frame around that movable bed.

The home position of the laser head ends up over the stationary frame, so that if I create my project lined up with the origin of the Lightburn workspace, it would begin cutting over the stationary frame rather than the lowered bed.

Does this issue have a Lightburn solution – or a controller solution – or both?

Similarly, if I wanted my origin to be in the top left instead of the top right, do I have to change that in BOTH the Lightburn settings and the controller settings so that they match up?

I might suggest, this is the first place to have set correctly, so the system behaves as expected, no matter which software is used to drive this system. :slight_smile:

Then, checking to have the correct device profile, with the bed size and machine origin set correctly to match in LightBurn.