Material File Causes an error

If I run a job without applying the Ortur Original LM2 5.5 material setting
to the job it will run without a hitch. As soon as I apply a setting from the file to a
layer the console returns this:

OLF 140.
Grbl 1.1h [‘$’ for help]
[MSG:‘$H’|‘$X’ to unlock]
[MSG:Caution: Unlocked]

and the job fails.

I have a 5W Ortur LM2 Pro,
I have tried to fix it by comparing Non-Material file settings to the material file settings and didn’t see any difference. I also searched forums for any info without any joy.
I am using Lightburn V 0.9.24 on a Windows 11PC

Any Thoughts?
UPDATE: Also tried making a Material file of my own and got the same thing.

Can you “Save gcode” in Laser window for a design made with the material library and an “identical” one made without? Use a .txt extension to allow it to be uploaded to the forum.

1 Like

Code for Material Problem.txt (1010 Bytes)

Do you have Z axis enabled in Device Settings? If so, turn that off.

Then retest.

SO, I found the answer to my problem. Studying the G-code I saw that it was trying to move the Z-axis.
My Laser doesn’t have a z-Axis. This led me to look at my Lightburn Machine settings and low and behold I had the Z-axis enabled. Thanks for asking for the code. It help me start thinking in that direction.
You are right I didn’t see your replay till just now.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.