Material Linbray - "Load, Save, Save As, New" Buttons Don't Do Anything

My old laptop (WIN 10, 64 bit) died and I recently installed LB on my spare laptop (WIN 10, 64 Bit) and it runs verywell, except for the “Material Library”. When you click on the “Library” tab the “Dialog” pane opens up but none of the 4 action (load, save, save as, new) buttons work on the laptop. The buttons don’t even change color when you hold your curser over them. They act like if they are greyed out. I even went as far as loading LB on my home office desktop (WIN 11, 64 bit), attached my laser to the desktop and everything runs well including the “Library”.

I tried holding down shift and restarting LB on the laptop but it did not resolve the issue. I have contemplated “uninstalling LB” on my laptop and then reinstalling but I want to see if anybody has a solution before I do this.

Can you take a screenshot of what you’re seeing?

Here is a screen shot of my LB session. The yellow highlighted buttons at lower right are the ones that don’t do anything. On my old laptop (the one that died) and on my desktop, they turn light blue when you hover over them and when you left click on them they bring up a separate dialog box for the action you want. On my new laptop they don’t do anything at all.

That’s odd. The buttons themselves look like they’re available to be pressed.

Try two things:

  1. Go to Window->Reset to default layout and then retry. Does that change behavior?
  2. If that doesn’t work, try undocking the Material library and see if the buttons behave differently.

Thank you so much !!!. I tried your 1st suggestion and the load button worked but not the others. Then I tried your 2nd suggestion and it had no effect. Then I tried the 1st suggestion again, thinking maybe reverse order would work and then all of them started working. I quit LB and restarted LB just to make sure and all works fine.

I had never noticed the “Reset To Default Layout” option under the window tab. Maybe LB should make it more visible by highlighting it.

Once again appreciate you help.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.